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1	 Introduction
The GISmonitor software visualises the current readings of the partial discharge sensors of a gas-insulated 
switchgear (GIS) and indicates PD events or system notifications. The main panel of the software shows a 
layout of the GIS with the position of the individual sensors. Each sensor is linked with a specific input chan-
nel of a GISmonitor data acquisition board. The GISmonitor collects and stores the data of each connected 
sensor. This data is collected and analysed by the GISmonitorServer software and presented to the user in a 
variety of different visualisations in the GISmonitor viewer software. The software can operate in three modes. 
The default is the monitoring mode, in which trending data and system data are collected and stored in a da-
tabase. Events will be created depending on pre-configured thresholds and several types of events are being 
logged. The manual mode is used for in-depth live visualisation and manual analysis of the current meas-
urement data. Storing of the automated trending data and event creation is stopped as long as the manual 
mode is active. The maintenance mode stops the automated creation of events as well as the recording of 
measurement data during maintenance or rectification works.
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2	 Monitoring mode
In the upper left-hand corner is a context sensual quick settings toolbar. The software is capable of monitoring 
multiple GIS in one site. If multiple GIS are monitored, a selector to switch between the different voltages is 
shown on the left-hand side. Switching between the assets will change the currently displayed gas diagram 
and all context sensitive elements, e.g., settings for this specific GIS. When only one GIS is monitored, the 
selector will not be visible. Other settings that can be changed are the unit (dBµV or dBm) that the software 
will display or the displayed range of visualised measurement data.

2.1	 Overview
The GISmonitor software starts in the “Overview” tab. The sensors are visualised by coloured horizontal and 
vertical bars as shown in the figure below:

The schematic of the GIS is a drawing file, which is automatically loaded by the software, whereas the sen-
sors can be individually positioned in the software. Sensors can be created, positioned, and removed with 
the “View” -> “Edit Mode” menu item. The configuration of the schematic and sensors is provided by Power 
Diagnostix during the initial system configuration.

Figure 1:  Overview diagram
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The sensor colours can be changed in the “Edit” -> “Color Set-
tings” menu. Default settings are green, yellow, and blue for appro-
priately working sensors of different phases. Black or grey sensors 
indicate false initiation or no connection to the related GISmonitor. 
In case the connection between the GIS and a frequency converter 
unit (FCU) is lost, a flashing orange frame will appear around the 
associated bar. In case of a low-level PD warning, the sensors col-
our will turn to orange, in case of a high-level PD warning to red.

Figure 2:  Colour settings

Double-clicking on a sensor displays a window showing the previous trending data and the current meas-
urement values of this sensor. If all three sensors of a phase are combined, the software will display all three 
sensors in this window.

On the upper left-hand side, the name and the associ-
ated rack of the sensor is displayed. The last average 
value and last pulse peak value of the sensor are shown 
as well as the configured event thresholds. On the up-
per right-hand side an accumulated pattern is dis-
played. The graph beneath shows the average and 
pulse peak trending values for the last six minutes. If 
“history” is selected in the “Show Trending” dropdown 
list, the data of the last month can be viewed. To get 
more detailed information about the sensor, the analy-
sis panel can be opened by clicking the “Analysis” but-
ton. The analysis panel provides the complete trending 
data and allows the comparison between different sen-
sors (see also section 2.2).

Press the “Print” button to either print the current panel 
or to save it as a file on the IPC.

Press the “Copy” button to copy the content of the win-
dow to the clipboard.

Pressing the “>>” button enlarges the window and 
displays a larger pattern.

Figure 3:  Sensor details
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2.2	 Live analysis
Up to 15 sensors can be selected in the overview tab and viewed simultaneously by clicking on the “Live 
Analysis” tab. The upper part of the panel shows a trending graph that depicts the average and pulse peak 
values of all selected sensors. In the lower part the patterns for the selected sensors are shown.

Figure 4:  Panel for live analysis
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2.3	 Historic analysis
For a detailed analysis of the trending data, please select the “Historic Analysis” tab. Up to 15 sensors can 
be selected in the overview.

The upper part of the panel shows the trending graphs for the average and pulse peak value, and the lower 
part shows the patterns of the selected sensors for the selected cursor position. Moving the cursor of the 
graphs will show the values at the new cursor position and will display the pattern next to this time.

Zooming and shifting of the graph in x-direction is done by selecting either the specific time or selecting the 
pre-defined interval and pressing the “Set Range” button. The “Full Range” button sets the zoom of the graph 
to a level, that the full range of the selected interval is shown.

By pressing the “Export Trending” button, the measurement data can be saved as an *.xlsx file.

The “Copy Screenshot” button will copy the content of the window to the clipboard. “Export Screenshot” will 
save the content of the window as a *.jpg file.

Figure 5:  Panel for the historic analysis
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2.4	 Alert and warning events list

All alerts and warnings are stored and can be displayed in the events list, which can be accessed via the 
“Events” tab in the tab menu of the GISmonitor application. The “PD Warnings” list on the upper left-hand side 
displays the high-level and low-level warnings of all sensors. By clicking on a specific event, the correspond-
ing coloured pattern is shown on the upper right-hand side. High-level and low-level warnings are triggered 
independently, relying on the respective alert threshold. Events are grouped and can contain several smaller 
events, depending on how long the threshold was surpassed. Each event of the group can be inspected 
separately by pressing the “<” or “>” button. Pressing the “<<” button will select the first event of the group, 
while pressing the “>>” button will select the last event. The “General Events” list at the bottom displays all 
maintenance and hardware events. Each event is tagged with a timestamp and provides information about 
the location, the type of error, and a short description. To acknowledge an event, you can click the “Set 
Timestamp” button, which will tag the event with date and time of acknowledgement.

Sensor high-level and low-level events as well as maintenance and hardware alerts can be reset by using the 
“Reset” buttons next to the respective list.

The event lists can be exported as .xlsx files by clicking the “Export Warnings” or “Export Events” button. The 
list shows the alarm and warning events sorted by the time they occurred. The list also shows if the alarm has 
triggered the relays of the I/O card (SCADA alarm).

Figure 6:  Events list
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2.5	 Status overview
The GISmonitor software is providing a status overview of the whole monitoring system in the Status tab. The 
coloured overview indicates, among others, the status of the lightning protection, the heating, the network 
ring, the ventilation, and the uninterruptible power supply (USP) for every acquisition rack (PDMAR).

A green coloured box indicates the device is in operation, while dark grey signifies that the device is not in 
operation. If the device is not available in the rack, the overview will show a light grey box, whereas white 
signifies that there’s connection to the device.

Figure 7:  Status overview
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2.6	 Configuration of the monitor mode
Power Diagnostix provides the GISmonitor software completely set up and individually configured for your 
on-line partial discharge monitoring system (PDMS), so, generally, there is no need to change the following 
options.

Be aware that changing the set-up might corrupt the software functionality by worsen the detection and 
identification of partial discharges or preventing alarm and warning outputs.

Some changes will lead to a temporary disconnection between the control rack (PDMCR) and the acquisition 
rack (PDMAR). No data will be recorded during this timeframe.

2.6.1	 General settings

The “General Settings” menu can be opened via 
“Edit” -> “General Settings”. The input field “Set-
up” allows the configuration of the settings regard-
ing the presentation of PD patterns. For instance, 
the lower level of detection (LLD) can be set indi-
vidually depending on the level of the background 
noise. The constant phase shift of the displayed 
patterns referring to the synchronisation voltage 
can be defined for each phase.

In the centre of the dialogue box the synchronisa-
tion and gating settings for each PDMAR can be 
adjusted. The synchronisation can be switched be-
tween line and external synchronisation. To avoid 
long cables for synchronisation, the outdoor cabi-
nets use line synchronisation by default.

In case a disturbance antenna (DA2) is used, 
external gating can be enabled, and a threshold 
can be defined. This will provide suppression of 
noise created by cell phones, corona effects, and 
similar.

At the bottom of the dialogue box the settings for 
the trending data analysis can be adjusted. The 
acquisition interval of trending can be selected. 
Depending on the settings for saving trending data 
and patterns to the hard disk, the estimated mem-
ory requirements are calculated, and the time till 
depletion of disk space is given.

Figure 8:  General settings window
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2.6.2	 Device settings

The settings for the connection between the GISmonitor software, the GISmonitor plug-in boards, and the 
UHF sensors can be adjusted in the Device Settings dialogue box. This dialogue box is opened by selecting 
the “Edit” -> “Device Settings” menu item.

General settings can be modified in the upper part of the right-hand side. To define a new GISmonitor, the 
correct cabinet has to be selected in the list on the left-hand side, and afterwards the “Add GISmonitor” but-
ton must be pressed. This creates a new entry in the tree on the left-hand side. Enter the settings for this new 
GISmonitor in the fields on the right-hand side. First the name of this GISmonitor must be assigned. Then the 
type of connection to this GISmonitor must be chosen, “USB” or “LAN”. The default setting is “LAN”, and the 
default port for the GISmonitor is 10002. The “IP address” must be selected according to the setting of the 
corresponding GISmonitor. Newer revisions of the GISmonitor can be restarted by the software by clicking on 
the Restart Device button at the top of the settings, otherwise the button is disabled.

If the partial discharge monitoring system (PDMS) should be extended with an additional acquisition rack, the 
“Add Cabinet” button must be pressed, and the cabinet type must be chosen. Afterwards a proper cabinet 
name must be given. Then all GISmonitors must be added to this selected cabinet.

Figure 9:  Device settings
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2.6.3	 Project settings

The main panel of the software displays a schematic of the GIS. The drawing file and the headline for the 
schematic can be selected by “Edit” -> “Project Settings”.

The name of each bay can be changed on the left-hand side of the “Project Settings” dialogue box. On the 
right-hand side a user-defined name of the substation and a headline for the drawing can be set. The head-
line will appear above the schematic in the main panel. The file with the schematic of the GIS must be of WMF 
or SVG format. By clicking the “Filename” button, the file can be selected, and the “Preview” field displays 
the selected file. The GIS enclosure type can be set up as single- or three-phase enclosure. Press the “OK” 
button to load the selected file and display it in the main panel.

Figure 10:  Project settings
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2.6.4	 Alert settings

The alarm settings can be configured by selecting the “Edit” -> “Alert Settings” menu item. The dialogue box 
that appears is shown in the figure below.

The average and pulse peak values that trigger a low-level or high-level alert can be set individually. By sur-
passing this level, the measurement data will be evaluated using the respective detection level. The minimal 
count rate defines the number of pulses above the required detection level in a specified acquisition time to 
trigger an alert / warning event.

These alert settings can be defined for up to 16 groups in which 
the sensors can be included. Click on “Add Group” to create a 
new group. Pressing “Remove Group” will delete the currently 
selected group.

Note: Group 1 (default) can’t be deleted. To assign a sensor 
to another group, press the “Define Groups” button and then 
click on the sensor’s group entry to move the sensor to the 
desired group.

Figure 11:  Alert settings

Figure 12:  Alarm group association
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The default behaviour for automatic relay reset can be configured In the “Auto Reset” section, so that in case 
no respective event is active the relay will be automatically reset. In the “Disable Manual Reset of Ongoing 
Fault” section the manual reset of the relays can be blocked if an event is still ongoing.

A recommended configuration will be set up by Power Diagnostix during commissioning.

2.6.5	 Rack settings

The online partial discharge monitoring system (PDMS) consists of the partial discharge measurement con-
trol rack (PDMCR) and a number of partial discharge measurement acquisition racks (PDMAR) or one rack 
for combined partial discharge measurement and control (PDMACR). To configure these racks, go to “Edit” 
-> “Rack Settings”. 

Figure 13:  Rack settings for a PDMCR
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The tabbed view shows all groups of racks that exist within the PDMS. De-
pending on the configuration of the PDMS various groups can exist. Each 
surveillance task can be configured individually, including the respective 
output of the relay contacts. To test the correct configuration of the output 
channels, press the “Test Relays” button to open a window where the state 
of the relay can be toggled. All channels are pre-configured and should not 
be updated without need. These settings have influence on the overview of 
monitored components presented in the “Status” tab as well as on the 
events generated by the PDMS.

Figure 14:  Relay test window

Figure 15:  Rack settings for a PDMAR
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2.6.6	 IEC 61850 settings

If the IEC 61850 service is installed, the IEC 61850 interface can be enabled and configured in the GISmonitor 
software. The network settings of the interface can be modified here as well as the edition that the IEC 61850 
server uses. The timestamp can be in the UTC format or the configured local time of the PDMCR. Modifying 
these settings will restart the IEC 61850 server if it is running.

To start and initialise the IEC 61850 server, a physical network link to another network interface is required, 
otherwise the server won’t start.

Figure 16:  IEC 61850 settings
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2.6.7	 Administrative settings

For maintenance purposes such as installing the software or Windows updates, it may be necessary to restart 
or close the GISmonitorServer software. This can only be done on the PDMCR by pressing the “Start” or “Stop 
GISmonitorServer” buttons. It will not work if the GISmonitor software is used on a remote computer. The man-
ual shutdown of the GISmonitorServer will disable the watchdog, which restarts the software in case of a fail-
ure. It will automatically be enabled when the GISmonitorServer is started again or the PMCR gets restarted.

To ensure that only authorised people change the settings of the software, a password can be requested. 
To enable this option, press the “Enable Password” button. If you choose this option, you have to set an ad-
ministrator password. This opens a dialogue box prompting for a password.

If a password is enabled, it can be disabled by pressing the “Disable Password” button and entering the 
current administrator password.

If an administrator password is enabled, changes of settings must be verified with this password. It is also 
required to enable or disable the maintenance mode.

Figure 17:  Administration settings
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2.6.8	 Preferences

The GISmonitorServer settings can be modified in the preferences window. The GISmonitor software can 
connect to a remote GISmonitorServer software running on a PDMCR and control it. The PDMCR usually of-
fers three network interfaces that can be used to establish a remote connection to the GISmonitorServer. A 
dedicated network is used to communicate to the GISmonitor plugin boards. The PDMCR IPC has the IP 
address 192.168.20.2, which is the default address pre-configured when using the software. When using a 
remote connection, usually one of the two remaining interfaces is used. The customer LAN is pre-configured 
to use DHCP. If this interface is used, the assigned IP address has to be used. If a SCADA or an IEC 61850 
network is used, the PDMCR usually has a static IP address assigned, which must be used.

The application settings can be modified to display the date or time format to the desired format.

The GISmonitor software requires a data directory which will be used to save files for HV tests or the sensitiv-
ity check, as well as temporary files for use with the ICMexpert software. The folder can be selected with the 
“Data Directory” button. If the ICMexpert functionality should be used, the ICMexpert application has to be 
installed on the computer, and the application has to be linked by selecting it with the “ICMexpert” button.

The GISmonitorServer usually monitors the GIS using the monitoring mode. If the manual mode is used, a 
timeout has to be defined, after which the GISmonitorServer automatically switches back to the monitoring 
mode. To do so, modify the “Inactivity Timeout”. If the manual mode is used for an HV test or sensitivity check, 
this timeout will be ignored. Be aware that the use of the manual mode stops the continuous monitoring in-
cluding the storing of data for the time that the manual mode is active.

Figure 18:  Preferences window
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2.7	 Edit mode
The edit mode can be accessed by clicking on “View” -> “Edit” menu item. It allows changing the displayed 
elements in the single line diagram of the “Overview” tab and the sensor association of the GISmonitor plugin 
boards.

The menu bar offers options for changing the font size as well as the width and height of the sensors.

To edit the attributes of a displayed element, select the element type in the menu bar’s Selection Mode.

The following options are available:

	z Multiple: Allows the selection of multiple sensors and corresponding 
labels.

	z Sensor and Label: Allows the selection of one sensor and a corre-
sponding label by clicking on either the sensor or the label. The select-
ed sensor and label can then be dragged to a new position.

	z Sensor: Allows the selection of one sensor by clicking on either the 
sensor or its label. The selected sensor can then be dragged to a new 
position.

	z Label: Allows the selection of one label by clicking on either the sensor 
or the label. The selected label can then be dragged to a new position.

	z Text: Allows the selection of a text element such as a bay or diameter. 
The selected text can then be dragged to a new position.

Figure 19:  Edit mode

Figure 20:  Available selection modes

Figure 32:  Menu bar of the edit mode
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	z Document: Allows the selection of a button element, which opens an attached document. The selected 
button can then be dragged to a new position.

	z Bay Comment: Allows the selection of a button element, which opens a list which can be used to add 
comments like performed maintenance works with a timestamp or attach a file to it. The selected button 
can then be dragged to a new position.

	z Create Sensor: By double clicking on a position within the single line diagram, an unassociated sensor is 
created. This sensor must be later assigned to a GISmonitor plugin board.

	z Create Text: By double clicking on a position within the single line diagram, a text element is created.

	z Create Document: By double clicking on a position within the single line diagram, a button element is cre-
ated so that a document file can be linked to that button.

	z Create Bay Comment: By double clicking on a position within the single line diagram, a button element is 
created so that a comment list can be linked to that button.

In edit mode the single line diagram shows an integrated pop-up win-
dow, which can be moved by dragging the window while the ctrl button 
is pressed.

With an element selected, options for this element can be edited in 
this window. Press Apply to permanently change and save the edited 
options.

Figure 21:  Pop-up window for the 
change of element options
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When the GIS is extended with new sensors or GISmonitor plugin boards, the newly created sensors must be 
assigned to the GISmonitor plugin board. By pressing the “Associate Sensors” button in the menu bar, a new 
window is opened, which shows a list of all GISmonitor plugin boards and all connected sensors on the left-
hand side. The right-hand side presents a list of unassigned sensors. To assign a sensor to a GISmonitor 
plugin board’s channel, select the correct plugin board’s channel, which has no sensor assigned. Now select 
the sensor that is going to be assigned to this channel and click on the “Assign” button.

To unassign a sensor, proceed as follows: First select the plugin board’s channel, then press the “Unassign” 
button. This will remove this assignment, and the sensor will appear in the list on the right-hand side.

The channel assignment is done during the factory acceptance test (FAT) and the commissioning of the 
PDMS. An incorrect change of the sensor associations will impact the overall performance of the system 
and can lead to false assumptions regarding events or failures of the site. It is highly recommended to only 
exchange sensors after consulting a Power Diagnostix professional.

Figure 22:  Sensor assignment window
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3	 Manual mode
For commissioning purposes, the GISmonitor software offers a special commissioning display, which shows 
relevant data in three different modes: A view for normal operation, a view for HV tests, and a view to perform 
the sensitivity verification. The manual mode can be started by pressing the “Manual Mode” indicator at the 
top of the window.

3.1	 Measurement
By selecting the measurement tab, up to 24 sensors show the scope and pattern displays of partial discharge 
activities versus phase position as black and white or coloured patterns. Additionally, for every sensor the 
recorded PD scope values of the last 50 periods can be shown as continuous 3D view or a larger phase-re-
solved partial discharge (PRPD) pattern by double clicking on a sensor. 

The sensors, whose data should be displayed in the commissioning panel, can be selected from the single 
line diagram in the monitoring mode or by pressing the “Layout” button of the commissioning panel. Depend-
ing on the screen resolution the settings of the currently selected sensor are shown beneath or next to the 
patterns.

Figure 23:  Measurement tab of the commissioning panel
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The current view can be saved as PNG or BMP file to hard disk with the “Export Screenshot” button or can 
be copied to clipboard with the “Copy” button.

Figure 24:  3D view of sensor data
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3.2	 HV Test
The HV test is performed on site before a GIS is finally energised. Different bays of the GIS are energised one 
after the other, and the UHF sensors located in these GIS sections are checked for PD signals originating 
from possible defects. This menu allows the operator to select the relevant sensors and record possible par-
tial discharge signals as well as the profile of the applied voltage. This creates a playback that can serve as 
a fingerprint of the GIS and can be checked and viewed as many times as desired.

By selecting the “HV Test Mode” tab, a dedicated mode for HV testing purposes is opened. In the HV test 
mode the synchronisation is enforced to “external”, and the phase shift of each sensor is set to 0 °. First the 
“Test Section” that is under testing has to be named. Afterwards, by pressing the “Start Recording” button, 
every scope image, every pattern image, and the measured voltage are stored for the duration of the record-
ing.

After applying an external voltage, the measured voltage can be calibrat-
ed with the “Calibrate Voltage” button. A click on the “Stop Recording” 
button finishes the HV test for the current section. Afterwards, all data is 
processed and saved in the data directory, which is specified in the pref-
erences.

Figure 25:  HV tests tab

Figure 26:  Voltage adjustment
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To review a measurement, use the “View” -> “HV Replay” menu item. This replay view can load and display 
up to 24 hvt files. Depending on how many files are shown, the software displays either just the recorded 
images or the images and, next to them, a trending graph including pulse peak values and the recorded 
voltage. If only images are shown, the corresponding trending graphs can be displayed by clicking on the 
Trend button in the menu bar at the top of the panel. To display only the images again, press the “Image” 
button.

The recorded HV measurement can be replayed with the Play button. Additionally, the cursor in the trending 
graph can be moved to replay the measurement at a faster speed or to show specific sections of the meas-
urement.

Figure 27:  HV tests panel with trending graphs active
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3.3	 Sensitivity check
By selecting the “Sensitivity Check” tab, up to six sensors can be used to perform the sensitivity verification.

The sensitivity check menu/feature has been developed in order to ease the commissioning activities for the 
so called ‘sensitivity verification’ step. Before the HV test can be performed on site, it is necessary to perform 
the sensitivity verification in order to ensure that the UHF sensors are able to pick up a signal coming from a 
possible defect located inside the GIS enclosure. This is done by injecting with a calibrator into a sensor and 
reading the signal from the closest sensors. Since a GIS can have hundreds of sensors, the sensitivity check 
menu helps keeping track of every sensor that has been checked.

First a given injection sensor must be chosen from the Injection Sensor dropdown list, or the name of an in-
jection sensor can be entered. The signal of the injected voltage should be visible at the nearest sensors to 
verify that a fault that occurs in-between these sensors can be detected. The value of Injection Voltage should 
be set to the voltage injected by the calibrator CAL2B. 

The software takes a single shot measurement (scope image), a 3D series of 50 
accumulated scope images, or a PRPD (map), depending on the selection in the 
Record dropdown list of the toolbar.

Figure 28:  Panel for sensitivity checks with one tab for every phase

Figure 29:  Record modes
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By pressing the “Capture” button, the software will take the appropriate recording. After the measurement, a 
pop-up window will be shown, and the measurement can be stored in the data directory with the “Ok” button.

The software offers the creation of an automated report 
for completed sensitivity checks. A click on the “Create 
Report” button of the “Sensitivity Check” tab brings up a 
report window for the choice of the data directory. Click-
ing the “Create Report” button of the report window will 
create a Word file and paste in all the measurement data 
including the scope images, 3D series images, and the 
PRPDs.

Figure 30:  Saving sensitivity check data

Figure 31:  Window for creating a sensitivity check report 



pdix.comUser guide for GISmonitor software30

GISmonitor software
PD on-line monitoring on GIS

4	 Index
3D

3D view.....................................................................  24, 25

A

Administration................................................................  19
Alarms................................................................  10, 12, 15
Alerts........................................................................  10, 15
Average value...................................................................  7

C

CAL2B............................................................................  28
Calibrator........................................................................  28
Commissioning display..................................................  24

D

DA2.................................................................................  12
Data directory.....................................................  20, 26, 29
Device settings...............................................................  13
Disturbance antenna......................................................  12

E

Edit mode.......................................................................  21
Events.............................................................  5, 10, 17, 23
Export...................................................................  9, 10, 25

G

GISmonitorServer.................................................  5, 19, 20

H

High-level warnings..................................................  10, 15
Historic analysis...............................................................  9
HV test................................................................  20, 26, 28

I

ICMexpert.......................................................................  20
IEC 61850................................................................  18, 20
Inactivity timeout............................................................  20

L

Last average value...........................................................  7
Last pulse peak value......................................................  7
Live analysis.....................................................................  8
LLD.................................................................................  12
Low-level warnings.....................................................  7, 10

M

Maintenance mode....................................................  5, 19
Manual mode.......................................................  5, 20, 24

P

PDMACR........................................................................  16
PDMAR.........................................................  11, 12, 16, 17
PDMCR...................................................  12, 16, 18, 19, 20
Phase shift................................................................  12, 26
Preferences..............................................................  20, 26
Project settings...............................................................  14
PRPD pattern............................................................  24, 28
Pulse peak value..........................................................  7, 9

R

Rack settings............................................................  16, 17
Record modes...............................................................  28
Replay............................................................................  27
Report.............................................................................  29

S

SCADA alarm.................................................................  10
Selection modes............................................................  21
Sensitivity check.................................................  20, 28, 29
Sensor assignment........................................................  23
Sensor details...................................................................  7
Settings............  6, 7, 12, 13, 14, 15, 16, 17, 18, 19, 20, 24
Single line diagram........................................................  21

T

Trending...................................................  5, 7, 8, 9, 12, 27
Trending graph...........................................................  8, 27

U

Uninterruptible power supply.........................................  11
USP................................................................................  11

W

Warnings........................................................................  10

Z

Zoom................................................................................  9



pdix.com User guide for GISmonitor software 31



Power Diagnostix Systems GmbH ∙ Vaalser Strasse 250 ∙ 52074 Aachen∙  
Germany ∙Telephone +49 241 74927 ∙ Fax +49 241 79521 ∙ www.pdix.com

GISmonitor_SW_UG_e1.00    April 2024

�

© Power Diagnostix Systems GmbH 2024�

USER GUIDE 
LANGUAGE | EN 

GISmonitor software
Partial discharge on-line monitoring on gas-insulated switchgear

https://www.pdix.com

	1	Introduction
	2	Monitoring mode
	2.1	Overview
	2.2	Live analysis
	2.3	Historic analysis
	2.4	Alert and warning events list
	2.5	Status overview
	2.6	Configuration of the monitor mode
	2.6.1	General settings
	2.6.2	Device settings
	2.6.3	Project settings
	2.6.4	Alert settings
	2.6.5	Rack settings
	2.6.6	IEC 61850 settings
	2.6.7	Administrative settings
	2.6.8	Preferences

	2.7	Edit mode

	3	Manual mode
	3.1	Measurement
	3.2	HV Test
	3.3	Sensitivity check

	4	Index

